Mocha Pro Removal.

Homepage Forums Legacy Software mokey Mocha Pro Removal.

This topic contains 5 replies, has 2 voices, and was last updated by  MichaelT 5 years, 10 months ago.

  • Author
    Posts
  • #14481

    MichaelT
    Participant

    Posting this here because I do not see a Mocha Pro category.
    222 frame shot
    I’m trying to remove a pole from a lawn(just like tin the tutorial at Lester Banks) I have a pole layer above a ground layer. Select the pole layer and go to the remove tab, set first frame and last frame to the first and last of the clip, set before and after to 50 frames.
    When I click the render forwards button the pole DOES NOT disappear, the progress bar is processing and telling me it’s removing the pole, in the results folder it creates to tiff seq, one is a matte for the pole and the other is a tiff seq with the pole still in it.

  • #24666

    MichaelT
    Participant

    It defaults to
    First Frame 1
    Last Frame 0
    # before 1137
    # after 1137 (the length of the entire clip, not just the first 222 that I have set as a work area.

  • #23427

    MaryP
    Keymaster

    Your last frame being zero looks like a likely culprit. Try setting the last frame at 200 or wherever the last frame of your selected region is?
    Are you on Skype? Is there a way we can try to do a screenshare? I am mary.poplin on Skype.
    Cheers,
    Mary

  • #23436

    MaryP
    Keymaster

    Great news! :)

  • #23437

    MaryP
    Keymaster

    Hi Michael,
    Have you tracked the background layer? Did you try just the default settings of the remove? I’m sorry, I need a bit more information to tell you how to fix this and might have to see the shot in question to get a solve.
    Cheers,
    Mary

  • #24667

    MichaelT
    Participant

    Changed last frame, does appear to be working.

The forum ‘mokey’ is closed to new topics and replies.

Newsletter

Need more mocha?
Sign up to receive the latest news, events, contests, and training videos.