adjust want calculated need help.

Homepage Forums Legacy Software mocha adjust want calculated need help.

This topic contains 23 replies, has 2 voices, and was last updated by  MaryP 4 years, 6 months ago.

  • Author
    Posts
  • #17273

    hunter1112
    Participant

    its happen to me every freaking time
    in several diffrent project im trying to use
    the adjust track in order to fix my track.
    im using to (or more keyframe)
    and then i see that when i put the keyframe instead of calculating
    the movment betwin one keyframe
    what happen is that the surface
    simply jump
    when he reach the othet keyframe
    (like when you have two keyframe and one of them is a “HOLD” keyframe)
    its happen to me again again and again.. in any project i open any idear what to do with it.

  • #20493

    hunter1112
    Participant

    its happen to me every freaking time

    in several diffrent project im trying to use
    the adjust track in order to fix my track.

    im using to (or more keyframe)

    and then i see that when i put the keyframe instead of calculating
    the movment betwin one keyframe

    what happen is that the surface
    simply jump
    when he reach the othet keyframe

    (like when you have two keyframe and one of them is a “HOLD” keyframe)

    its happen to me again again and again.. in any project i open any idear what to do with it.

  • #24274

    MaryP
    Keymaster

    Hi there,

    I am having trouble following what is going on with your shot. Would you like to chat about it? Please send me an email at maryp@imagineersystems.com with the best number to reach you at and I’ll see if we can get to the bottom of what is going on with your track.

    Cheers,
    Mary

  • #24280

    MaryP
    Keymaster

    Hi there,
    I am having trouble following what is going on with your shot. Would you like to chat about it? Please send me an email at maryp@imagineersystems.com with the best number to reach you at and I’ll see if we can get to the bottom of what is going on with your track.
    Cheers,
    Mary

  • #24281

    MaryP
    Keymaster

    >From your recording, it looks like you’re moving the surface tool instead of the adjust track points. You need to move the adjust track points instead after you set a master frame for all four points. Do you understand?

    The reason I asked for the best number to reach you at is because I provide customer service as a product specialist for imagineer systems and it helps me diagnose your problem faster if I can actually talk you through it on skype or on the phone. You obviously do not have to do that if you are uncomfortable with it, but generally I find it more helpful for finding solutions to shots.

    Have a great day,
    Mary

  • #24285

    MaryP
    Keymaster

    >From your video, you’re moving the surface. Try hiding the surface tool and grabbing the adjust track points.

  • #20494

    hunter1112
    Participant

    sorry it took so much time to answer
    if you are talking about a phone number
    then im afraid
    i can give you
    that. but i did mad a screen cuption
    of my project so you can see for yourself what the problem is

    http://www.youtube.com/watch?v=u7bp10k8ktI

  • #20495

    hunter1112
    Participant

    sorry it took so much time to answer

    if you are talking about a phone number
    then im afraid

    i can give you
    that. but i did mad a screen cuption
    of my project so you can see for yourself what the problem is

    http://www.youtube.com/watch?v=u7bp10k8ktI

  • #24288

    MaryP
    Keymaster

    >From your recording, it looks like you’re moving the surface tool instead of the adjust track points. You need to move the adjust track points instead after you set a master frame for all four points. Do you understand?
    The reason I asked for the best number to reach you at is because I provide customer service as a product specialist for imagineer systems and it helps me diagnose your problem faster if I can actually talk you through it on skype or on the phone. You obviously do not have to do that if you are uncomfortable with it, but generally I find it more helpful for finding solutions to shots.
    Have a great day,
    Mary

  • #20496

    hunter1112
    Participant

    —Quote—
    >From your recording, it looks like you’re moving the surface tool instead of the adjust track points. You need to move the adjust track points instead after you set a master frame for all four points. Do you understand?
    —End Quote—
    this the problem, i do move the adjust track Points! :(

  • #20497

    hunter1112
    Participant

    —Quote—
    >From your recording, it looks like you’re moving the surface tool instead of the adjust track points. You need to move the adjust track points instead after you set a master frame for all four points. Do you understand?
    —End Quote—
    this the problem, i do move the adjust track Points! :(

  • #24290

    MaryP
    Keymaster

    >From your video, you’re moving the surface. Try hiding the surface tool and grabbing the adjust track points.

  • #20498

    hunter1112
    Participant

    did it i have turned the surface
    off cee for yourself
    what happend

    http://www.youtube.com/watch?v=YzsmLwYa10M&feature=youtu.be

  • #20499

    hunter1112
    Participant

    did it i have turned the surface
    off cee for yourself

    what happend

    http://www.youtube.com/watch?v=YzsmLwYa10M&feature=youtu.be

  • #24291

    MaryP
    Keymaster

    Have you set a master frame yet?
    Do you have auto-key on?
    What does the track look like (in the track tab, turn on the surface and grid and do they stick?)?
    Can you make a screen recording of your whole screen, not just that window, so that I can see your settings and can you capture your entire workflow of adjust track?
    Cheers,
    Mary

  • #24292

    MaryP
    Keymaster

    Have you set a master frame yet?
    Do you have auto-key on?
    What does the track look like (in the track tab, turn on the surface and grid and do they stick?)?
    Can you make a screen recording of your whole screen, not just that window, so that I can see your settings and can you capture your entire workflow of adjust track?

    Cheers,
    Mary

  • #20500

    hunter1112
    Participant

    yes.i do have a master frame
    yes,i do have my auto key on
    and i did made a screen recording of the entire screen.

    http://www.youtube.com/watch?v=qtZakj35jSI

    soo hope its helpfull

  • #20501

    hunter1112
    Participant

    yes.i do have a master frame

    yes,i do have my auto key on

    and i did made a screen recording of the entire screen.

    http://www.youtube.com/watch?v=qtZakj35jSI

    soo hope its helpfull

  • #24293

    MaryP
    Keymaster

    That upload is very blurry. I am having a problem seeing what is going on, sorry for the inconvenience. Have you ever been able to get adjust track to work in the past? Have you watched Steve Wright’s adjust track tutorial? Can you try following his steps exactly and seeing if that works for you?

    http://www.imagineersystems.com/videos/04_advanced_tracking.m4v/view

  • #24295

    MaryP
    Keymaster

    That upload is very blurry. I am having a problem seeing what is going on, sorry for the inconvenience. Have you ever been able to get adjust track to work in the past? Have you watched Steve Wright’s adjust track tutorial? Can you try following his steps exactly and seeing if that works for you?

    http://www.imagineersystems.com/videos/04_advanced_tracking.m4v/view

  • #20502

    hunter1112
    Participant

    well
    as much as the taturial expose me to some new tricks.
    it didnt show me anything about the adjust track im not familiar with.
    its not the first im using adjust track.
    most of the time it works fine.
    at list at at first.
    but at some point this thing alaways.
    any way i dont think it has to do with somthing im doing wrong.

  • #20503

    hunter1112
    Participant

    well
    as much as the taturial expose me to some new tricks.

    it didnt show me anything about the adjust track im not familiar with.

    its not the first im using adjust track.

    most of the time it works fine.

    at list at at first.

    but at some point this thing alaways.

    any way i dont think it has to do with somthing im doing wrong.

  • #24296

    MaryP
    Keymaster

    Alright, I understand. Can you please email me the file and let me take a look? Maybe I can figure out what is going on.

  • #24297

    MaryP
    Keymaster

    Alright, I understand. Can you please email me the file and let me take a look? Maybe I can figure out what is going on.

The forum ‘mocha’ is closed to new topics and replies.

Newsletter

Need more mocha?
Sign up to receive the latest news, events, contests, and training videos.