docking the panel.

Homepage Forums Legacy Software mocha docking the panel.

This topic contains 2 replies, has 3 voices, and was last updated by  cutter_b0b8f 1 year ago.

  • Author
    Posts
  • #17008

    shift
    Participant

    Hi, I have here quite a stupid problem.. I have undocked my parameters panel and I cant bring it back.. reseting layout didnt helped.. what should I do??

  • #20586

    Ijazn
    Participant

    Unfortunately this may be a bug.

    To get around it please check the following:
    1. Open Mocha
    2. In the file menu: Select View – And check if ‘Parameter’ is ticked

    If it is ticked then we need to reset the layout to do this you need to delete the preference file – On the Mac
    Or the registry setting on Windows

    Mac
    To delete the preference file, please do the following:
    1. Open Finder
    2. Navigate [User]- Library-Preferences
    3. Delete com.imagineessytems.mocha.plist and
    com.imagineersystems.mocha1.plist

    Windows
    1. Open Regedit
    2. Select HKCU/Software/Imagineer Systems Ltd
    3. Delete Mocha 1

    Note: With both of these you are dealing with system files. Please be careful or refer to you IT guys when carrying out these tasks.

    Sorry about the inconvinece, we hope this issue will be resolved soon.

  • #43557

    cutter_b0b8f
    Participant

    Wow!  This is a product for creatives and creativity. Things like this suck the creativity our of the process.  Kindly address this bug.  Suggesting regedits is nuts.

     

    Cutter

The forum ‘mocha’ is closed to new topics and replies.

Newsletter

Need more mocha?
Sign up to receive the latest news, events, contests, and training videos.