Relinking Track Data.

Homepage Forums Legacy Software mocha Relinking Track Data.

This topic contains 7 replies, has 2 voices, and was last updated by  Riddle272 4 years, 4 months ago.

  • Author
    Posts
  • #17274

    Riddle272
    Participant

    Hello,
    A while ago I worked on a rotoscope project in mocha and exported the shape data as an image sequence. After some time and switching computers, I decided to come back and clean up the rotoscope shot that I’ve been working on. I didn’t have the original footage anymore, just the rendered shapes, but when I loaded them into mocha they seemed to still have the RGB channel as well as the alpha matte. The only problem is, the clip start/end points are out of sync and the spline data seemed to have exploded and are unselectable. It looks fine before I change the in/out points to match the footage, but the clip/splines seem to be out of sync.
    Any solutions?
    Thanks!

  • #25455

    Riddle272
    Participant

    Hello,

    A while ago I worked on a rotoscope project in mocha and exported the shape data as an image sequence. After some time and switching computers, I decided to come back and clean up the rotoscope shot that I’ve been working on. I didn’t have the original footage anymore, just the rendered shapes, but when I loaded them into mocha they seemed to still have the RGB channel as well as the alpha matte. The only problem is, the clip start/end points are out of sync and the spline data seemed to have exploded and are unselectable. It looks fine before I change the in/out points to match the footage, but the clip/splines seem to be out of sync.

    Any solutions?

    Thanks!

  • #23120

    martinb
    Keymaster

    What version are you using?
    When you say you are using the rendered shapes, are you loading in a previous matte render to use as your base clip?

  • #23121

    martinb
    Keymaster

    What version are you using?

    When you say you are using the rendered shapes, are you loading in a previous matte render to use as your base clip?

  • #25456

    Riddle272
    Participant

    Hello Martin,

    I’m using Mocha v2.6.2. Yes, I’m using a previous matte render as my base clip. However, I was able to find a way to convert that matte render into a normal image sequence again without the matte. I haven’t found a way to correct the splines however. I’ve attached a screen cap of what I’m looking at.

  • #25457

    Riddle272
    Participant

    Hello Martin,
    I’m using Mocha v2.6.2. Yes, I’m using a previous matte render as my base clip. However, I was able to find a way to convert that matte render into a normal image sequence again without the matte. I haven’t found a way to correct the splines however. I’ve attached a screen cap of what I’m looking at.

  • #23123

    martinb
    Keymaster

    Curious. Are the settings for the clip exactly the same as before?

    This spline disarray only usually happens if tracking data has been corrupted somewhere.

    Can you send me the file?
    martinb[at]imagineersystems.com

  • #23124

    martinb
    Keymaster

    Curious. Are the settings for the clip exactly the same as before?
    This spline disarray only usually happens if tracking data has been corrupted somewhere.
    Can you send me the file?
    martinb[at]imagineersystems.com

The forum ‘mocha’ is closed to new topics and replies.

Newsletter

Need more mocha?
Sign up to receive the latest news, events, contests, and training videos.